Back to overview
Downtime
Discord API down
Aug 27, 2024 at 8:41pm UTC
Affected services
foxys bot
Foxys Site
Resolved
Aug 27, 2024 at 9:50pm UTC
Service back to normal, monitoring
Affected services
Updated
Aug 27, 2024 at 8:59pm UTC
discord has implemented mitigation measures and are experiencing a recovery
Affected services
Updated
Aug 27, 2024 at 8:53pm UTC
discord has found a solution, we are waiting for it to be implemented
Affected services
Created
Aug 27, 2024 at 8:41pm UTC
discord is having a problem with its api and this results in a total down of the bots and certain features.
Affected services